【漏洞預警】Google Chrome、Microsoft Edge、Brave及Vivaldi瀏覽器存在高風險安全漏洞(CVE-2022-1096),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新。

轉知台北第二區網中心 Taipei Network Regional Center Ⅱ  2022.03.30 發佈


[內容說明:]
轉發 國家資安資訊分享與分析中心 NISAC-ANA-202203-1000

研究人員發現Google Chrome、Microsoft Edge、Brave及Vivaldi等以Chromium為基礎之瀏覽器,

皆存在Chrome V8 JavaScript引擎之類型混淆(Type Confusion)漏洞(CVE-2022-1096),攻擊者可利用此漏洞造成瀏覽器當機或緩衝區溢位,進而遠端執行任意程式碼。
 

[影響平台:]
● Google Chrome 99.0.4844.84(不含)以前版本 
● Microsoft Edge 99.0.1150.55(不含)以前版本 
● Brave 1.36.122(不含)以前版本 
● Vivaldi 5.1.2567.73 (不含)以前版本

[建議措施:]
一、請更新Google Chrome瀏覽器至99.0.4844.84以後版本,更新方式如下:
1.開啟瀏覽器,於網址列輸入chrome://settings/help,瀏覽器將執行版本檢查與自動更新
2.點擊「重新啟動」完成更新

二、請更新Microsoft Edge瀏覽器至99.0.1150.55以後版本,更新方式如下:
1.開啟瀏覽器,於網址列輸入edge://settings/help,瀏覽器將執行版本檢查與自動更新
2.點擊「重新啟動」完成更新

三、請更新Brave瀏覽器至1.36.122以後版本,更新方式如下:
1.開啟瀏覽器,於網址列輸入brave://settings/help,瀏覽器將執行版本檢查與自動更新
2.點擊「重新啟動」完成更新

四、請更新Vivaldi瀏覽器至5.1.2567.73以後版本,更新方式如下:
1.開啟瀏覽器,點選左上方Vivaldi圖示開啟下拉式選單,點選 說明>檢查更新
2.點擊「重新啟動」完成更新

 

[參考資料:]
1. https://www.informationsecurity.com.tw/article/article_detail.aspx?aid=9...
2. https://www.ithome.com.tw/news/150121 
3. https://chromereleases.googleblog.com/2022/03/stable-channel-update-for-...
4. https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-1096 
5. https://github.com/brave/brave-browser/issues/21889 
6. https://vivaldi.com/blog/desktop/minor-update-five-5-1/ 

BACK TO TOP